Show Categories
883
0
sticky
dataTaker Expert posted Jun 29 '21 at 3:39 am
Hi dataTaker Users,

As promised, this is the new version of dEX 2.0. It is a few days late due to some unforeseen circumstances.

You can check the user manual, the release notes, and known issues within the software. After you install the software click the Application menu to access those documents.

Please find the installer download link

Windows version:
https://datatakerfor
451
0
sticky
Hi dataTaker Users,

We will release a new dEX 2.0 version next week. This version has many fixes (check the software release notes and known issues), two new language sets (French and Chinese), and an integrated dEX user manual.

In this topic, I would like to share three technical notes related to dEX 2.0:

dEX Requirements: https://datatakerforum.com/Documents/Resources/TN0062%20-%20R
10
1
Theo posted Nov 14 at 9:32 am
Hi,
In order to drive cooling fans for my system, I need a dynamic voltage output (2 different values) depending on measured temperature.
I have a DT80 series 4 logging temperature values.
I was wondering if the DAC could achieves this function using alarms?
I was only able to set the dac output value with manual commands, and the doculmentation is not really exhaustive on how to driv
DAC
recent by Rajreddy N  ·  Nov 17 at 4:52 am
29
2
Ian-81786 posted Oct 28 at 12:07 am
I recently purchased a secondhand DT80 series4. The previous owner says it has had a factory reset. When I power up the unit it reloads the last current job. I have attempted to interact via dEX2 but can't get passed the username/password. I have tried to access via deTransfer but usb connection is refused. I have tried the reset button both single and triple. Suggestions on how to cancel current
recent by Ian-81786  ·  Nov 8 at 6:28 am
43
2
I'm sure this is a simple question, but I can't find the answer!
I want to establish a direct connection to the command interface over a local network using my software. The final aim is to have scripts running on a linux web server retreiving real time measurements from the DT80.
The DT80 is happily running on a local network, and there is no problem connecting with deTransfer and other ut
recent by Dt80  ·  Nov 2 at 3:03 pm
49
1
Hey,

I just started using the DT80 series 4 and when I tried to connect the logger and it have been only showing "Connecting to logger.....please wait"

-I've rebooted the device,
-Connected it locally by the usb
-Configured a new IP address to connect it virtually
-I used firefox mozille to open the virtual page and it only shows "connecting to device.. please wait" the DT80 is
63513e119e895
13
1
jc42 posted Oct 18 at 5:09 am
We currently have DT80G devices in the field that upload to a FTP server. Is there a way to use a more secure upload channel?

I am still wrapping my head around this but there appears to be devices that can connect to MODBUS and could then handle the uploads. But I am not sure how all this stuff works and if I even technically understand how these things work

41
3
Dear DataTaker experts,
I am using DT85G Series 3, and before 2020, It was worked with dEX previous version without any issue. However, as it no longer work with flash player now I have to upgrade it to dEX 2.0 and firmware also upgraded to version 9.22


I have connected the logger using Ethernet cable and add the logger to dEX-2.
Now I cannot access the logger through the dEX-2 d
632d319d705b9
19
1
alan posted Sep 2 at 11:36 am
I have a requirement whereby i will have 2 DT85s in separate buildings both on different networks but pc has access to both networks, that i want to have 1 dt85 connected to the other or someway of having one download where all channels from both logger be on the one download.

24
1
I have a DT85G-3 device connected by ethernet to a Windows Server 2016 PC. I am using dEX-2 to communicate with the device.

The device will periodically connect, show me the clock time and show me its data if I go to the Data Explorer. I can see that it is running Software Version 9.20.8942.

In particular I am trying to see the Schedules loaded on the device, which seem to be getting sent
21
1
PAUL BRUYNDONCKX posted Aug 23 at 2:37 pm
Hello,

last week we encountered a problem with out DT80-3.
For no apparent reason it stopped logging, and on the display it said 'Cannot log - File error':

Do you know what can cause this, and how we can prevent it from happening in the future?

Best regards,
Paul


6304d70a67221
73
5
Fiona posted Jul 20 at 5:47 pm
We are recently running DT80 and noticed that the DT80 screen shows "DT80 restarted SW exception". I checked the manual and it mentioned that "This indicates a possible problem with the DT80 firmware. Contact dataTaker Technical Support if you see this message". I couldn't find the contact of technical support. Please help! Thanks!

Fiona

25
1
Fiona posted Aug 22 at 6:34 pm
Hello,
The DT80 logger is placed in a railcar to continuously measuring the temperature by thermocouple probes inside the refrigerator which is about -20C on the railcar. It sends the data through a modem to our ftp server so that we could remotely reads the temperatures. Since two days ago, we noticed that our thermocouple readings are "underrange" at the channels on CEM20 and "referror" on t
27
1
Theo posted Aug 22 at 3:00 pm
Hello,
Following our system OFF/ON, the integrated DT80 has lost its configuration (no current job). This problem has already been seen on other DT80 that we use.
The DT80 had already "survived" previous ON/OFF, the data loss appears random.

Moreover, after the configuration loss it has been then impossible to reload the configuration of the DT80, even after freeing disk space.

Ther
35
1
Fiona posted Jul 15 at 7:32 pm
We recently purchased the DT80-4 to work in low temperature to read T type thermocouple probes. It is connected with 2 thermocouples on the main module and 40 thermocouples on the CEM20 module. The main and extension module are both working in about -20C environment and 40% relative humidity. To calibration the thermocouples, we use glycol to simulate the low temperature situation. When we put so
42
3
Hi
I am logging 2 Pressure transducers (mV) and 2 digital counters on a DT80 series 2.
I have set the scan rate to 200mS. I have found that the DT
on about every 7th scan there is about 400-500mS interval
I know these are not high speed loggers but are there any settings I could use to speed up the readings. I only need to scan at the fast rate for about 20seconds during testing
19
1
DCP posted Jun 29 at 11:53 am
Hi Please Help!

Offline Status : Developer Tools gives this error!

net::ERR_INVALID_HTTP_RESPONSE,

I know this occurs when you use port number that is common for other function such as port 7700 or the target port was not running on JSON script but still giving a response

but how do I fix?

(I have up to date firmware and software)

109
6
Good day, can you assist please, i installed my DT80 in a truck to record data. Logger stopped recording, i set limit at 30Mb and programmed to stop recording when limit is reached. When i tried to download data through Dex 2, logger just hanged, did not download. I tried USB, download started but when i pushed X to light up the screen to check status, download stopped and setup cleared. I urgent
41
1
Hi,
I'm pretty new to Dex2 and DT and I'm trying to connect a power meter using Modbus RTU (RS 485) to Serial Port in my DT85. I've tried to write my own script with help of many code examples found in internet which didn't work. I also tried to program DT with Dex2 using graphical features it provides.

Code below is generated by Dex2:


And this is code I wrote which can't be eve
62a21cdd9b71d
19
1
alan posted Jun 8 at 11:45 am
Hi i am looking to save to a CV channel the time stamp of when temperature sensor connected to the DT85 reaches a certain temperature 75C. therefore the CV channel will merely have the time this occurred

43
2
AndrewB153 posted Jun 1 at 2:10 pm
I have somehow locked myself out of my DT80M logger. In the Dex 2 software I set user level security to on by mistake. Now when I try to connect to the logger from DEX I get asked for a user name and password. I have guessed the default as datataker and datataker as defaults without success. How do I reset this I cannot see an obvious way.

Regards
Andrew

recent by AndrewB153  ·  Jun 7 at 7:46 am
34
1
rberndt posted May 31 at 3:31 am
Hi
I'm trying to add a ultrasonic RS485 sensor to my schedule on a DT85 ser 3 still using web interface.

https://wiki.dfrobot.com/URM14_RS485_Precision_Ultrasonic_Sensor_200KHz_SKU_SEN0358

The sensor has 4 wires: orange V+, black gnd, blue RS485-B, white RS485-A

My datataker supplier has kindly helped out by noting connect blue RS485-B to RTSY and white RS485-A to TxZ terminals.

62957d374279c
34
1
Gonzalo posted May 14 at 10:34 pm
DEX2.0 for Windows and MacOS.

I´m working over newer DT80W and DT82E and stability´s DEX2.0 is not good. I´m not sure if the FW DT8X or if the recently update of Windows of MACOS.

DEX 2.0 the problems are the same. When "apply to datalogger" DXC sometime fails and I must start full configuration again. It hangs up.

111
8
Hi,
I am a new user of Datataker DT85. Some of the thermocouple readings show a large instant jumping up (about 1~3°C) which is unreasonable and groundless although I do not change anything.

Also, when I turn on the humidity sensor power supply, the readings of the thermocouples are jumping about 10 °C.
Could you help give some advice about this problem? Many thanks.

Rega
Categories
Actions
Hide topic messages
Enable infinite scrolling
All posts under this topic will be deleted ?
Previous
1234 ... 35
Next
With selected deselect topics
Pending draft ... Click to resume editing
Discard draft