General Discussions

For anything and everything that doesnt fit in other categories.

36
3
Fiona posted Jul 20 at 5:47 pm
We are recently running DT80 and noticed that the DT80 screen shows "DT80 restarted SW exception". I checked the manual and it mentioned that "This indicates a possible problem with the DT80 firmware. Contact dataTaker Technical Support if you see this message". I couldn't find the contact of technical support. Please help! Thanks!

Fiona

12
0
We're a team of designers, authors, strategists, developers, and project managers that are all driven by the desire to create visually stunning and emotionally engaging solutions for our clients Professional customer support We work together to create extraordinary brand experiences that assist businesses in finding their own voice and boosting their respective brands. In addition to its well-cr
24
1
Fiona posted Jul 15 at 7:32 pm
We recently purchased the DT80-4 to work in low temperature to read T type thermocouple probes. It is connected with 2 thermocouples on the main module and 40 thermocouples on the CEM20 module. The main and extension module are both working in about -20C environment and 40% relative humidity. To calibration the thermocouples, we use glycol to simulate the low temperature situation. When we put so
27
1
Gonzalo posted May 14 at 10:34 pm
DEX2.0 for Windows and MacOS.

I´m working over newer DT80W and DT82E and stability´s DEX2.0 is not good. I´m not sure if the FW DT8X or if the recently update of Windows of MACOS.

DEX 2.0 the problems are the same. When "apply to datalogger" DXC sometime fails and I must start full configuration again. It hangs up.

20
1
Hello,
I am a new user of DT85GM (and CEM20). I am going to use DT85GM for performing load test wherein we plan to use vibrating wire strain gauges and LVDTs (load cell is planned to be connected to another data logger).
Since my background is in Civil Engineering so going through all the details of the user manual appears to be a time consuming task, something that our project timelines d
25
1
Hello,

I am trying to set a statistical routine that measures every 5s.
Then I have an routine for the 1 minaverage values of the 5s measurements.

Applying statistics:


values registered:


My issue here is that the values being registered do not match the ones I want to have. It is also saving the instantaneous 1 min value of the variable. Is there a way not to save t
6245dc70b16ba
40
1
MorriltonPacking posted Mar 31 at 12:56 pm
We have just started using our DT85. It was working great in testing but now we have an issue. We are getting a DXC Compilation Failure when we connect with dEX-2. What could cause this and how could we remedy this? And now we can only connect 1 instance of dEX-2 at a time. Trying to connect on other devices at the same time causes the DT85 to shut down and reboot - then only one connects to it a
33
1
thomasios posted Oct 22 '21 at 1:31 pm
Is there a way to turn HOST_PORT (2Serial) on and off within JOB?
I tried this procedure:

RB"Sigfox_ON"("b:",ALARMS:OV:100KB:W60,DATA:OV:1MB)1H
LOGONB

DO{PROFILE HOST_PORT FUNCTION=SERIAL};
DO{XC}

RC"Sigfox_DATA"("b:",ALARMS:OV:100KB:W60,DATA:OV:1MB)X
LOGONC

2SERIAL("{%d[1CV],%E[1001CV],%d[2CV],%E[1101CV],%f[1501CV],\013\010}");
DELAY(W)=12000

DO{PRO
42
1
C.Jackson posted Aug 15 '21 at 4:21 am
I have a wireless load cell from Straightpoint and the output is RS485. I would like to bring this into a DT80 series 2 but am having trouble. I assume this would be done as a Modbus input? I also need to know what syntax I need to use to poll the device to get the data out of it?
If anyone has any experiance with setting this connection up it would be greatly appreciated.

44
1
Hi all,

we are facing an issue with our datataker DT80 in downloading some saved data of a schedule configured with the previous version of the software. When I enter the explore data window, the software recognises the quantities with the channels but at the momento of downloading all the data, the software stucks. I don't know if it is a problem of not compatible versions or just a matter
64
1
SJRJ posted Apr 1 '21 at 12:25 pm
We are using a datataker (Model: DT85 GM Series 4)in our lab to take strain gauges reading. We have another datataker (Model: DT85 GM Series 3) also in our lab in use. When we connected the same strain gauge to both datatakers separately, both showed different readings. The DT85 Series 4 showed it in the ‘6000-7000’ range and the DT85 Series 3 showed it in the ‘10000-11000&rsquo
6065ad7d73b81
59
1
jaisantosh.d posted Mar 25 '21 at 9:37 am
Hi Team,
I have purchased a DataTaker DT82i to communicate with the flow meter and Temp sensor and to send that data to our IOT gateway.
I was able to configure Internal Tags and see that data in web interface using DEX 2.1.18 for Channel creation.
Able to read those Internal tags as well using Modbus TCP/IP, in PC but when I connected Datalogger to IOT gateway the Modbus status was ok b
102
244
1
Actions
Hide topic messages
Enable infinite scrolling
Previous
1234 ... 6
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft