General Discussions

For anything and everything that doesnt fit in other categories.

29
0
dataTaker Expert posted Apr 14 '19 at 8:37 am
Hi dataTaker Users,

I want to share some information about using google mail server.
As you already know a standard google mail server has SSL encryption so it can't be used on dataTaker.

However there is one mail server that open for port 25 as well as without SSL encryption.
It is aspmx.l.google.com

Use this command
for internal modem type: PROFILE MODEM_SESSION SMTP_SERV
23
4
yzak posted Apr 12 '19 at 4:01 pm
I was trying to setup an eagle.io account using the information from the link below
http://docs.eagle.io/en/latest/topics/device_configuration/datataker/index.html

I have finished the setup successfully but i couldn't get any data in my eagle account
In the datataker I have a schedule with 3 thermocouples connected that scans every 5 sec and an another schedule with 5 sec exclusively fo
recent by yzak  ·  Apr 12 '19 at 4:17 pm
24
1
smilauer posted Apr 12 '19 at 3:54 pm
Hi,
I solved a problem on communication between DT80g (and likely also other DTx) and Linux OS using standard serial terminal. You can send text commands and receive output in the same way as with DeTransfer or in dEX command window but conveniently from Linux environment. This solution was tested on Ubuntu 16.04 but should work on other Linux-based systems as well. Here are the details.

S
5cb0a655e013d
recent by admin  ·  Apr 12 '19 at 4:03 pm
48
5
jianhui posted Apr 12 '19 at 3:18 pm
Hi,

Has anyone have experience on retrieving readings from DataTaker using Matlab?

I have open the ethernet port using the following:
t=tcpip('....IP ADDRESS...',7700)
fopen(t)

I have no idea how to continue when comes to retrieving the readings in MODBUS.

In the DT program, I have defined the following
1MODBUS(AD2,R3:29,=1..10CV) %Address 2, starting address 3000, regis
recent by jianhui  ·  Apr 12 '19 at 3:36 pm
18
1
I've been playing with this data logger board (http://www.piccircuit.com/shop/pic-dev-board/119-icp12-usbstick-pic18f2550-io-board.html)that's based on the Microchip PIC18F2550: http://www.kynix.com/Detail/629372/PIC18F2550-I%2FSO.html, but my application requires a lot of analog front-end signal conditioning. I would like to combine everything on one custom board, but I can't tell if it's possib
5c94ea5c4a5fa
recent by Roger  ·  Mar 22 '19 at 2:10 pm
42
4
Chandran posted Mar 22 '19 at 1:06 pm
Good day,
I have DT82I polling MODBUS data every second. I am using LabView driver provided for DT. Does this will interfere with the schedule inside datataker? It seems like new code is being written to datataker when LabView accessing the datataker.

TQ [Chandran]

recent by Chandran  ·  Mar 22 '19 at 1:34 pm
18
3
Hi,

I'm new to datataker loggers, but reasonably comfortable in LabView working with a DT80 that is running a job with a number of schedules.

I can read the data i want via TCP/IP using a modified example vi without effecting the running job. I feel it's a bit clunky, obtaining in some cases quite a large array of data from the schedule (B and D), and then indexing in LabView to get what
recent by jzk  ·  Mar 22 '19 at 1:31 pm
14
2
rcote1 posted Mar 22 '19 at 12:58 pm
Hello Roger,

I have a DT85 interfaced with LabView. I created 2 schedules, one at 5 seconds and the other at 15 seconds. I use low level Datataker driver to read real time data with 'Read RT' and 'Read line conn' to read the rest of the info I need as a string. Those 2 icons are Inside a While loop in LabView and that's about it.

The issue I have is that when looking at DeTransfer and co
13
2
phuongvsl posted Mar 22 '19 at 1:04 pm
I am using datataker DT80G with labview driver.
However, I'm facing a trouble. As I use DT8x ReadRealTimeAcquisitionData VI, I cannot avoid the Program change message. If I use DT8x ReadLineFromDataTaker before DT8x ReadRealTimeAcquisitionData VI, I can avoid the prgram change message for awhile but after a period of stable running, it will read program change message instead of the data retur
8
1
rcote1 posted Mar 22 '19 at 12:56 pm
Hello,

I am able to receive data in my LabView app, but as integers. How Can I change to have double digit precision?
The format my LabView app uses is Double, but all I see are Int.

Thanks,

Richard

recent by Roger  ·  Mar 22 '19 at 1:13 pm
18
1
Phoenix posted Mar 17 '19 at 9:16 am
Hello Admin/ Moderator,

I this is not he right place to post my query but i did not find any topic to post problems. My problem is not about the product, I have send the mail to datataker in two different mail id but i have not heard from them yet. I have send the mail in [email protected] and [email protected] So is there any other mail account in which i can contact?

Sorry f
recent by admin  ·  Mar 17 '19 at 9:22 am
95
232
1
Actions
Hide topic messages
Enable infinite scrolling
Previous
Next
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft