Support Forums
DT85 series 3 not connecting
      • RESOLVED - - -

I have been trying to connect a DT85 series 3 logger to a windows 10 laptop for over a month, and am still having the same issues. Even with the most up-to-date deX2 and DT-USB software, my laptop is not recognising the logger when it is connected, and therefore, isn't opening the browser or letting me access any data.

It has been suggested that a firmware update (from 9.18 to 9.22) should help, but this isn't working either. When I run the update, the logger just reverts to the main screen with 'No current job' displayed.

Help with any of the above would be fantastic!

UPDATE:
I have tried to connect to other loggers which have been updated to 9.22, and the problem persists

- - - RESOLVED - - - I have been trying to connect a DT85 series 3 logger to a windows 10 laptop for over a month, and am still having the same issues. Even with the most up-to-date deX2 and DT-USB software, my laptop is not recognising the logger when it is connected, and therefore, isn't opening the browser or letting me access any data. It has been suggested that a firmware update (from 9.18 to 9.22) should help, but this isn't working either. When I run the update, the logger just reverts to the main screen with 'No current job' displayed. Help with any of the above would be fantastic! UPDATE: I have tried to connect to other loggers which have been updated to 9.22, and the problem persists
edited Nov 4 '21 at 11:04 am

Hi maxeastwood,

Would you please check the dEX 2.0 diagnostic? Click on the "Development" menu on the top, then the "Open Development Tools" sub-menu. A new window will appear; select the "Console" in the new window menu.

You have to refresh the connection to the logger using the "Test Connectivity" button, and if possible, can you post the error shown on the Console page in this forum.

You can also try to check the error yourselves using this document: https://datatakerforum.com/Documents/Resources/TN0062%20-%20Requirement%20to%20use%20dEX%202.pdf.

Best regards,
Rudy Gunawan

Hi maxeastwood, Would you please check the dEX 2.0 diagnostic? Click on the "Development" menu on the top, then the "Open Development Tools" sub-menu. A new window will appear; select the "Console" in the new window menu. You have to refresh the connection to the logger using the "Test Connectivity" button, and if possible, can you post the error shown on the Console page in this forum. You can also try to check the error yourselves using this document: https://datatakerforum.com/Documents/Resources/TN0062%20-%20Requirement%20to%20use%20dEX%202.pdf. Best regards, Rudy Gunawan
edited Nov 7 '21 at 11:33 pm
103
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft