Support Forums
Automated Data Fetch from DT85 through TCP/IP Protocol

Dear Team ,

Good Day to All , Hope you are doing great.

I am Mohammed Riyaz from Emirates Global Aluminium , Dubai , UAE.

We are using DT85 device for data acquisition and logging instruments. Currently we are fetching measured data through USB device which is manual process.

To save time & reduce man power we thought to automate this manual process , so we have decided to fetch the data through TCP/IP communication channel continuously & move those data to our database for analysis

Through our Java program we can able to connect the device with 7700 port & able to execute Test command , we are getting Test result from device which working fine.

Next we thought to fetch measured data continuously , so we triggered the following command , but we got some error message like "A: No Media Found " . We are not getting measured data , please help us to fix this issue , it would be very helpful to automate our process.

We triggered following command to fetch measured data though Program .

BEGIN"config"
'Generated by new dEX-2
password=""

RS1S

RA"Temp"("b:",ALARMS:OV:100KB:W60,DATA:OV:100MB)1M
LOGONA
1TK("Cathode B1~degC",=1001CV,LM,NA)

1*TK("Cathode B2~degC",=1002CV,LM,NA)

2TK("Cathode B1~degC",=1001CV,LM,NA)

2*TK("Cathode B2~degC",=1002CV,LM,NA)

END

**Dear Team ,** Good Day to All , Hope you are doing great. I am Mohammed Riyaz from Emirates Global Aluminium , Dubai , UAE. We are using DT85 device for data acquisition and logging instruments. Currently we are fetching measured data through USB device which is manual process. **To save time & reduce man power we thought to automate this manual process , so we have decided to fetch the data through TCP/IP communication channel continuously & move those data to our database for analysis ** Through our Java program we can able to connect the device with 7700 port & able to execute Test command , we are getting Test result from device which working fine. Next we thought to fetch measured data continuously , so we triggered the following command , but we got some error message like **"A: No Media Found "** . We are not getting measured data , please help us to fix this issue , it would be very helpful to automate our process. We triggered following command to fetch measured data though Program . BEGIN"config" 'Generated by new dEX-2 password="" RS1S RA"Temp"("b:",ALARMS:OV:100KB:W60,DATA:OV:100MB)1M LOGONA 1TK("Cathode B1~degC",=1001CV,LM,NA) 1*TK("Cathode B2~degC",=1002CV,LM,NA) 2TK("Cathode B1~degC",=1001CV,LM,NA) 2*TK("Cathode B2~degC",=1002CV,LM,NA) END
edited Feb 25 at 6:55 pm

Hi riyazega,

I am sorry for the late response, you can also send your inquiry to [email protected] if you haven't received a reply through this forum.

You do not need to worry for E118 about the A: not found. It will not affect the measurement.

Your program will make measurement every 1 minute, when you connect to the logger via port 7700, it should return the measurement results every 1 minute. Did you not get the data stream? Can you send me the logger service log (via the above email)?

Best regards,
dataTaker Expert

Hi riyazega, I am sorry for the late response, you can also send your inquiry to [email protected] if you haven't received a reply through this forum. You do not need to worry for E118 about the A: not found. It will not affect the measurement. Your program will make measurement every 1 minute, when you connect to the logger via port 7700, it should return the measurement results every 1 minute. Did you not get the data stream? Can you send me the logger service log (via the above email)? Best regards, dataTaker Expert
edited Feb 28 at 5:02 am
54
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft