Support Forums
Dt80 stopped working

Hi
My DT80 series 2 just stopped responding
The sample light, disk and power lights are on but no display
It was a brand new logger (2009?) . I had updated to latest firmware.
It was working fine for about 3 weeks
Anyone got any ideas ? A hard reset has not fixed it
thanks

Hi My DT80 series 2 just stopped responding The sample light, disk and power lights are on but no display It was a brand new logger (2009?) . I had updated to latest firmware. It was working fine for about 3 weeks Anyone got any ideas ? A hard reset has not fixed it thanks

Hi litters95,

You are welcome, you can always test the logger using manual bootstrap entry. If the logger responds well (display is there) then it is likely the firmware issue. There are two possible causes, either part of the firmware in the EEPROM which you need to return the logger for service. Or part of the firmware from CFcard. The latter is likely because of corrupt files or sectors.

Best regards,
dataTaker Expert

Hi litters95, You are welcome, you can always test the logger using manual bootstrap entry. If the logger responds well (display is there) then it is likely the firmware issue. There are two possible causes, either part of the firmware in the EEPROM which you need to return the logger for service. Or part of the firmware from CFcard. The latter is likely because of corrupt files or sectors. Best regards, dataTaker Expert
22
2
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft