Bug Reports
Dex 2.0 offline Status

Hi Please Help!

Offline Status : Developer Tools gives this error!

net::ERR_INVALID_HTTP_RESPONSE,

I know this occurs when you use port number that is common for other function such as port 7700 or the target port was not running on JSON script but still giving a response

but how do I fix?

(I have up to date firmware and software)

Hi Please Help! Offline Status : Developer Tools gives this error! net::ERR_INVALID_HTTP_RESPONSE, I know this occurs when you use port number that is common for other function such as port 7700 or the target port was not running on JSON script but still giving a response but how do I fix? (I have up to date firmware and software)

Hi DCP,

You must use port 80 in dEX 2.0 to establish a connection. If you already use port 80 and still get the same response, try to snoop the request exchange process. While you open dEX 2.0 on port 80, run deTransfer and establish a connection via port 7700.

Refresh the dEX 2.0 by clicking the "Test Connection" button and you will see the exchange in deTransfer.

Best regards,
dataTaker Expert

Hi DCP, You must use port 80 in dEX 2.0 to establish a connection. If you already use port 80 and still get the same response, try to snoop the request exchange process. While you open dEX 2.0 on port 80, run deTransfer and establish a connection via port 7700. Refresh the dEX 2.0 by clicking the "Test Connection" button and you will see the exchange in deTransfer. Best regards, dataTaker Expert
19
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft