Legacy Hardware and Apps
HMP45A humidity sensor

Hello,

I have a humidity sensor with me but I have problems with connection, both to the channel and also the Delogger. I have connected the Yellow (Temperature) to the +, the Brown (Humidity) to the - and the red to the # terminals, which I am not sure am I doing the correct thing.

The power supply that I am using gives 12V of output. At the Delogger, I choose 10V for 'sensor power supply' at the 'parameter' tab and as for 'scaling' (S1) i choose physical coefficient 1= 0; physical coefficient 2= 100; signal coefficient 1= 0; signal coefficient 2= 1000; Text= %RH.

Then at tab 'A' I have chosen S1 for scaling and labelled as RH What I got in the 'Text' window is 0.8xxx and no text label (%RH) was shown. I tried to cover the sensor with my hand and the reading seem unchanged which is impossible. Also, not sure the figure is mV or %.

Please advise, many thanks!

Hello, I have a humidity sensor with me but I have problems with connection, both to the channel and also the Delogger. I have connected the Yellow (Temperature) to the +, the Brown (Humidity) to the - and the red to the # terminals, which I am not sure am I doing the correct thing. The power supply that I am using gives 12V of output. At the Delogger, I choose 10V for 'sensor power supply' at the 'parameter' tab and as for 'scaling' (S1) i choose physical coefficient 1= 0; physical coefficient 2= 100; signal coefficient 1= 0; signal coefficient 2= 1000; Text= %RH. Then at tab 'A' I have chosen S1 for scaling and labelled as RH What I got in the 'Text' window is 0.8xxx and no text label (%RH) was shown. I tried to cover the sensor with my hand and the reading seem unchanged which is impossible. Also, not sure the figure is mV or %. Please advise, many thanks!

Good morning Hyen,

  1. Powering the sensor.
    How have you connected the power to the 12 V terminal or the SP terminal?
    If you are using the 12V terminal then you will need to add the command 1SSPWR to the immediate schedule to turn on the power (signal = serial, Type = SSPORT and wiring select power on)
    If you are wired to the SP for power and SR for the return set the P47 to 10.

  2. Text output.
    If the text window is in fixed format mode (Replay format) then you will not see any attached units. Change the display by clicking on the ? icon and select text format.

Cheers
Roger

Good morning Hyen, 1. Powering the sensor. How have you connected the power to the 12 V terminal or the SP terminal? If you are using the 12V terminal then you will need to add the command 1SSPWR to the immediate schedule to turn on the power (signal = serial, Type = SSPORT and wiring select power on) If you are wired to the SP for power and SR for the return set the P47 to 10. 2. Text output. If the text window is in fixed format mode (Replay format) then you will not see any attached units. Change the display by clicking on the ? icon and select text format. Cheers Roger
25
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft