Let us know
Downgrading Flash Player Plugin - Google Chrome

Our current dEX web interface is not compatible to flash player plugin version 30 or newer, thus you will experience slow response on key stroke to the display. We will release the next version of dEX free of flash player, however for a time being you will need to downgrade flash player plugin from your web browser.

Some plugin is bundled with web browser such as Google Chrome, you will need to know the method to utilize older non-bundled version of flash player.

  1. You can check your own version of flash player plugin by accessing components:
    5dd5c7c8088db

  2. Download and install flash player version 29 from Adobe website: https://fpdownload.macromedia.com/pub/flashplayer/installers/archive/fp_29.0.0.171_archive.zip
    5dd5c7ff68951

    Make sure to disable automatic update:
    5dd5c84b72468

  3. After flash installation we need to deal with Google Chrome icon link. Find Chrome icon, get into its properties and add additional command to disable bundled flash: --disable-bundled-ppapi-flash
    5dd5c878565ad

  4. You can try to restart your web browser, notice of some warning because of outdated flash, you will need to ignore all of those.
    5dd5c8b06bc35
    5dd5c8d11e36b

  5. You will get access to installed plugin version 29, you can check it from version in Chrome
    5dd5c9007f95b

After the above step you can run dEX without any issue.

Best regards,
Rudy Gunawan

Our current dEX web interface is not compatible to flash player plugin version 30 or newer, thus you will experience slow response on key stroke to the display. We will release the next version of dEX free of flash player, however for a time being you will need to downgrade flash player plugin from your web browser. Some plugin is bundled with web browser such as Google Chrome, you will need to know the method to utilize older non-bundled version of flash player. 1. You can check your own version of flash player plugin by accessing components: ![5dd5c7c8088db](serve/attachment&path=5dd5c7c8088db) 2. Download and install flash player version 29 from Adobe website: https://fpdownload.macromedia.com/pub/flashplayer/installers/archive/fp_29.0.0.171_archive.zip ![5dd5c7ff68951](serve/attachment&path=5dd5c7ff68951) Make sure to disable automatic update: ![5dd5c84b72468](serve/attachment&path=5dd5c84b72468) 3. After flash installation we need to deal with Google Chrome icon link. Find Chrome icon, get into its properties and add additional command to disable bundled flash: --disable-bundled-ppapi-flash ![5dd5c878565ad](serve/attachment&path=5dd5c878565ad) 4. You can try to restart your web browser, notice of some warning because of outdated flash, you will need to ignore all of those. ![5dd5c8b06bc35](serve/attachment&path=5dd5c8b06bc35) ![5dd5c8d11e36b](serve/attachment&path=5dd5c8d11e36b) 5. You will get access to installed plugin version 29, you can check it from version in Chrome ![5dd5c9007f95b](serve/attachment&path=5dd5c9007f95b) After the above step you can run dEX without any issue. Best regards, Rudy Gunawan
edited Nov 20 '19 at 11:15 pm

Hi mikasy,

Unfortunately Adobe has taken down all of Flash Player archive version and we do not have any copy of version 29.

Best regards,
Rudy Gunawan

Hi mikasy, Unfortunately Adobe has taken down all of Flash Player archive version and we do not have any copy of version 29. Best regards, Rudy Gunawan

Hi, I have (some, not all) the intallers for version 29 if needed.
I can send it to Rudy and he can upload it on forum/website.

Giovanni

Hi, I have (some, not all) the intallers for version 29 if needed. I can send it to Rudy and he can upload it on forum/website. Giovanni

Thanks Giovanni,

For anyone who wish to get the flash player version 29, please post your request in this topic (no need to post your email address). I will reach you through your email.

Best regards,
Rudy Gunawan

Thanks Giovanni, For anyone who wish to get the flash player version 29, please post your request in this topic (no need to post your email address). I will reach you through your email. Best regards, Rudy Gunawan
edited Oct 2 '20 at 10:25 am

Hi Marcelo,

Unless you have an old version of the web browser on your computer and disable the internet access, it is not possible to install the Flash Player.

Best regards,
dataTaker

Hi Marcelo, Unless you have an old version of the web browser on your computer and disable the internet access, it is not possible to install the Flash Player. Best regards, dataTaker
edited Jun 9 at 3:27 am
453
9
7
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft