General Discussions
Device currently offline

Hi Team,
I have purchased a DataTaker DT82i to communicate with the flow meter and Temp sensor and to send that data to our IOT gateway.
I was able to configure Internal Tags and see that data in web interface using DEX 2.1.18 for Channel creation.
Able to read those Internal tags as well using Modbus TCP/IP, in PC but when I connected Datalogger to IOT gateway the Modbus status was ok but tags were not getting any value there so I removed that connection and connected it back to PC to check the tags but the device was showing offline. Even the web interface is not able to access.
I restarted and created new channel still it is showing offline.
So I wonder what exactly happened and how to resolve the issue?

Hi Team, I have purchased a DataTaker DT82i to communicate with the flow meter and Temp sensor and to send that data to our IOT gateway. I was able to configure Internal Tags and see that data in web interface using DEX 2.1.18 for Channel creation. Able to read those Internal tags as well using Modbus TCP/IP, in PC but when I connected Datalogger to IOT gateway the Modbus status was ok but tags were not getting any value there so I removed that connection and connected it back to PC to check the tags but the device was showing offline. Even the web interface is not able to access. I restarted and created new channel still it is showing offline. So I wonder what exactly happened and how to resolve the issue?

Hi jaisantosh,

Can you please post the screen capture of your dEX 2.0 configuration? Which register address that you use to pass the value to IoT? When it shows offline, can you please check the IP address on the physical unit display?

Please also check the connection status on dEX 2.0, go to Development - Development Tools and choose Console. Refresh the connection using "Test Connectivity" button and post the response on Console page.

Best regards,
Rudy Gunawan

Hi jaisantosh, Can you please post the screen capture of your dEX 2.0 configuration? Which register address that you use to pass the value to IoT? When it shows offline, can you please check the IP address on the physical unit display? Please also check the connection status on dEX 2.0, go to Development - Development Tools and choose Console. Refresh the connection using "Test Connectivity" button and post the response on Console page. Best regards, Rudy Gunawan
44
1
2
live preview
enter atleast 10 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft