Show Categories
27
5
Fork posted Mar 17 '19 at 8:49 am
Hi,

we have 2 RS485 modules with different com-parameters.
In Detransfer (enter commandlines direct to DT80) the switching with ps= ... works fine.

If i progamming the DT80 with a job (tried in one and two schedules) the switching going wrong.

RA[0:*/1] 'Messe aller 1 Minuten

DO{PS=RS485,9600,N,7,2} 'Setze Schnittstellenparameter für Zerotronic-Sensor
1..23CV(W)=0 1SERI
recent by admin  ·  Mar 17 '19 at 9:00 am
17
3
osnofa_ac posted Mar 17 '19 at 8:47 am
Hello,

I making a voltage read between 5* and 5#, defining the channel as HV. However, the dt80 read is not the same as measured with a manual multimeter.
I should had something around 12.59V and dt is showing 11,6V.

I'm not used to deal with HV channels, so what I'm missing here?

I've tried to check if some attenuation option is enabled but i'm not getting how to overcome this...
recent by admin  ·  Mar 17 '19 at 8:55 am
28
7
osnofa_ac posted Mar 17 '19 at 8:25 am
Hello

I've recently installed two new instruments for rain and wind measurements (HSC channels).

However, sometimes the logger skips or misses a step (1s acquisition rate). why is this happening?

https://ufile.io/0tsac - file with data example. I've identified in yellow (temp diff) some of the problems.

The logger has other schedules in operation.

thanks

recent by admin  ·  Mar 17 '19 at 8:45 am
35
1
mrathar posted Mar 17 '19 at 8:43 am
I tried to upgrade the firmware of a DT80-3 from 9.08 to 9.18 using a USB flash device but it wasn't upgraded and did show an error (DT8x Bootstrap, file error). I I've used the files for new firmware before and it did work. Does anyone know what could be the problem?

recent by admin  ·  Mar 17 '19 at 8:44 am
13
1
osnofa_ac posted Mar 17 '19 at 8:27 am
Hello there,

I've a problem with a Logical Expression in order to set a value taking in account a measured value.

1*R(“R_DIRV~ohm”,=141CV,FF3)

140cv=(141cv>=29700)OR(141cv<=36300)?0: (141cv>=5913)OR(141cv<=7384)?22.5: (141cv>=7385)OR(141cv<=10000)?45: (141cv>=790)OR(141cv<=936)?67.5: (141cv>=950)OR(141cv<=1050)?90: (141cv>=654)OR(141cv<
recent by admin  ·  Mar 17 '19 at 8:32 am
19
3
KevN posted Mar 17 '19 at 6:09 am
Hi all,
I've been using DeTransfer for a while now, and I use DDE commands to send data to another software package that does all of my logic and fancy GUI stuff.

However I've noticed something funny on of my systems - after a while of acquiring data, slowly but surely, the DDE data gets corrupted. The channel names (and DDE modifiers) somehow leak into the data. So say I want to read the
recent by Roger  ·  Mar 17 '19 at 6:12 am
11
1
Hi there,

I'm using two loggers, one DT80M Series 3 and one Series 4.

I know that I can switch the isolated 5V power output on using the command:

PWR5V=1

However, this setting is not persistent and vanishes after a logger looses power (and the backup battery is down). Is there a way to switch 5V power on using one of the profile parameter settings, making it thus persistent?

I
recent by admin  ·  Mar 17 '19 at 6:05 am
55
1
SnTern posted Mar 17 '19 at 6:03 am
Hi,

I've been communicating with my DT80 using a little python code, configuring a serial port and sending string commands to the datataker. I've been successful using the USB cord that came with the machine, however when I use an RS-232 to usb cord, the DT80 doesn't seem to receive (or send) any information.

How can I set up the DT80 for serial communication with an RS-232?

Thanks!
recent by admin  ·  Mar 17 '19 at 6:04 am
44
10
ian posted Mar 17 '19 at 5:45 am
I have recently acquired a dt80 series 1 logger. I have replaced both batteries as they were flat.
I have upgraded the firmware to V9.18.
I have reset the clock to current time via USB flashdrive insert.
I have been able to view and move through the file system via Safari browser and Firefox browser. Approximate content shown in attached jpg. I have attempted (unsuccessfully) to remove
recent by ian  ·  Mar 17 '19 at 5:56 am
24
4
Frank V posted Mar 17 '19 at 5:40 am
Hello,

I have DT80 series3 software version 9.10.
I will start a schedule when 4 or 5 CV's changes from 0 to 1 or 1 to 0
Hoe can I configure this when I programming in dEX.
I can only configure 1CV (Advanced triggering)
In program language it must be RB1..9+CV ?

Thanks for help

recent by admin  ·  Mar 17 '19 at 5:44 am
10
1
Chandran posted Mar 17 '19 at 5:37 am
I came to know that port 25 is blocked by my ISP. I am not able to send any email out from datataker. Is there any way for us to change the smtp port number in Datataker? If no, what is the way around it?

TQ

recent by admin  ·  Mar 17 '19 at 5:39 am
18
1
An ungrounded differential signal source can float outside the common mode range of the logger inputs. Possible ways to prevent this are:

grounding one of the signal lines at the logger
grounding one of the signal lines at the logger through a moderate value resistor, eg. 10k (http://www.ni.com/tutorial/7113/en/)
grounding both of the signal lines through high value resistors, eg. 100k,
recent by Roger  ·  Mar 17 '19 at 5:36 am
39
1
AnishRK posted Mar 17 '19 at 5:12 am
Dear user's,

I'm trying to connect the DT-80 series 2 by FTP to a server.
I've tried this using the USB cable and command window.
the code I found on datataker's website is :

BEGIN"JOB1"
RA"Scanning"10M LOGONA
1TK("Ambient" )
ALARM(29SV<0.0000){[XB]}
29SV("FTP Condition" )
RBX LOGONB GB
DO{ARCHIVEA "ftp://username:[email protected]/pathname/"}
RC1D
recent by admin  ·  Mar 17 '19 at 5:16 am
20
1
msdtech posted Mar 17 '19 at 5:14 am
Hello
On the DT80 can the default file name of the FTP transmission ( sequence #_ time and date) be modified? I want to change the sequence # or add a Station # and keep the date and time.

Thank you

recent by admin  ·  Mar 17 '19 at 5:15 am
62
3
Hello

dataTaker is a powerful and versatile device and it's able to get data from almost any sensor type. This comes handy when designing new serial sensors with custom protocols as you can use existing well proven hardware for actual data acquisition. However the serial channel doesn't support any kind of data packet integrity check. It would be great to get computed CRC16 or even CRC32 from
recent by Roger  ·  Mar 17 '19 at 5:02 am
64
6
prabhakar posted Mar 17 '19 at 4:45 am
I am new to DT80, I would like to connect 4 wire LVDT to my dataTaker dt80.
I don't know how to connect. I am searching for solution but i didn't get.
It is 10V 4-20 mA input wiring range 0-25 mm. Please help me

recent by admin  ·  Mar 17 '19 at 4:53 am
74
10
paullomas posted Mar 17 '19 at 4:25 am
Hi,
I have 6 loggers in monitoring equipment and sending data to a central FTP server every 15 minuets and every 24 hours.
The problem i have is that they all ftp their data correctly for several days, or sometimes weeks and then the data file appears empty after a certain time

An example of a good file is

Timestamp TZ V(S4)_TUM (1S) (V) I(S4)_TUM (1S) (mA)
19/12/2016 18
recent by admin  ·  Mar 17 '19 at 4:37 am
16
1
paullomas posted Mar 17 '19 at 4:24 am
I seem to be getting a misplaced decimal point in my FTP returned data on 2 out of the six loggers i have installed.

Timestamp TZ V(S2)_OXF (1S) (V) I(S2)_OXF (1S) (mA)
19/07/2018 22:10 n -239.85 -599.18
19/07/2018 22:10 n -239.74 -599.13

19/07/2018 22:10 n -2406.9 -599.15

19/07/2018 22:10 n -239.9 -599.17
19/07/2018 22:10 n
recent by admin  ·  Mar 17 '19 at 4:31 am
21
3
Fork posted Mar 17 '19 at 4:15 am
Hi,

I have a weatherstation with ESAU datastring. Every 10 minutes the input string to the DT will be 255 caracters longer (new weather data appended).
Now I try to discard the new inputstring till the following formatstring I can see "YYMMDD HHMM".

Is it possible to generate the YYMMDD via 20SV, 21SV and SV22-2000, and the time via 1ST and 2ST as one search string?

Is it possible
recent by Fork  ·  Mar 17 '19 at 4:22 am
17
2
Fork posted Mar 17 '19 at 4:10 am
Hi

I have a date and time string 180713 0830. I must logging this string in format 13.07.18 08:30. How can I do this? At the moment I can separate it to 1$=18 2$=07 3$=13 4$=08 5$=30, but how can I merge it together? Is it possible?

Fork

recent by Fork  ·  Mar 17 '19 at 4:12 am
42
6
wanrosli posted Mar 17 '19 at 3:57 am
Hi,
I had made a simple program,

BEGIN"TEST"
RA2S
T
1$="\T"
END

The result was showed 1$ not equal to the T(time)

Kindly advise me on how to read the current time and save it into variable $1.

Regards,
Wan Rosli

recent by admin  ·  Mar 17 '19 at 4:04 am
44
0
dataTaker Expert posted Mar 16 '19 at 11:11 am
To dataTaker Forum Users,

Welcome to our new forum platform for discussion of topics related to dataTaker products.

We try to move all topics in previous forum including the legacy products and software. We apologize for any inconvenience because disappearing of dataTaker forum a few months back.This new platform allows us to access it from mobile phone.

Enjoy,
Rudy Gunawan

91
7
pml7154 posted Mar 16 '19 at 10:47 am
Hello, I need some help, please!

I have established a PPP connection over USB from my PC to a DT80. I can connected to the Dex interface through 1.0.0.3 and can ping the PC from the DT via 1.0.1.3. All good so far.

The problem is when I try to move data from the DT to the FTP server running on the PC. The DT does not have an Ethernet cable attached, just the USB. When sending the followin
recent by admin  ·  Mar 16 '19 at 11:06 am
26
2
Hi all, I hope that someone could help me to confirm this:

We are about to obtain some sensors that have a very small current signal as output, the larger could be about 30mA (around 3V considering multiplier), and the smaller could be even below 1 millivolt (even using a voltage amplifier).

Considering the information given in page 19 of the Manual (UM-0085-B8-DT8x Users Manual):
"W
recent by Cmin  ·  Mar 16 '19 at 10:43 am
79
8
Stevo52 posted Mar 16 '19 at 10:21 am
Hi all,

I am tasked with repairing a DT80-2 which suffered water and ant damage. I have pretty much cleaned it up (except for the flat Lithium Battery which is awaiting a replacement) and replaced corroded DB9 and other components. The device powers up and I have upgraded the firmware. I can connect to it OK via USB or Ethernet.

However on power up I get a Self Test Failed message and dEX
recent by admin  ·  Mar 16 '19 at 10:36 am
Categories
Actions
Hide topic messages
Enable infinite scrolling
All posts under this topic will be deleted ?
Previous
Next
With selected deselect topics
Pending draft ... Click to resume editing
Discard draft